OS/2 - Bookmark selection looses track when leaving the browser window

VERIFIED WORKSFORME

Status

()

Core
XUL
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: achimha, Assigned: mkaply)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This one was found on Warpzilla 2001010423 (Mike's nightly). I did also test
on Mozilla Win32 2001010520 and there it works.
Here's how to recreate it:

Make Warpzilla small (vertically) so that the bookmarks menu when selected is
longer than Warpzilla. Click on the bookmarks menu, keep the mouse button
pressed and move your mouse down over the bookmark entries. As soon as your
mouse leaves the Warpzilla frame window, the slection bar will go away.

If you do not keep the mouse button pressed down, this will not happen.
Probably some focus problem or dealing with WinSetCapture()?
(Assignee)

Comment 1

18 years ago
I can't reproduce this on the current build.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

18 years ago
done
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.