If shutdownhtml set then tweakparams or admin users cannot login

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: timothy.r.ferrell, Unassigned)

Tracking

x86_64
Windows Server 2008

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Win2008/R2 IIS 7.5

Setting the shutdownhtml key in editparams.cgi will log all users out of the system, including tweakparams and admin users. 

Unable to take system back online without manually editing data/params

Reproducible: Always

Steps to Reproduce:
1. Set shutdownhtml to non-blank value

Actual Results:  
All users logged out

Expected Results:  
Allow admin and tweakparams users to log in

Spoke to wicked on IRC - this may be a problem native to Windows setups.
(Reporter)

Updated

8 years ago
OS: Windows 7 → Windows Server 2008
(Reporter)

Updated

8 years ago
Version: unspecified → 4.0

Comment 1

8 years ago
You have to access editparams.cgi directly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

8 years ago
Frederic - I've done this as well and it still does not work correctly.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

8 years ago
I just tested this and it works fine for me.

If it is a problem native to your setup, perhaps work with us on IRC or the mailing list to figure out what about your setup is causing this, and then if it's actually a bug in Bugzilla, we can reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → WORKSFORME
(In reply to comment #3)
> I just tested this and it works fine for me.

Did you test on Windows and IIS?

Comment 5

8 years ago
(In reply to comment #4)
> Did you test on Windows and IIS?

  I didn't. See the rest of my comment, though.
You need to log in before you can comment on or make changes to this bug.