Problem with 1 Arabic latter rendering

RESOLVED DUPLICATE of bug 644184

Status

()

RESOLVED DUPLICATE of bug 644184
8 years ago
8 years ago

People

(Reporter: admin, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) AC/3.0.1 Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

first sorry for my bad english

after updating to version 4.0 of firefox, there is a problem with 1 latter its get rendered incorrectly, it wasnt there before in version 3.6 

the latter in question is "لا" i'll give you an example with picture

also this problem doesn't effect textarea or inputs forms


this is the picture with the bug and the correct rendering\

http://oi55.tinypic.com/1zeyxja.jpg


Reproducible: Always




i tried the default and custom theme the problem appear in both, its seems a rendering problem
Component: General → Layout: Text
Product: Firefox → Core
QA Contact: general → layout.fonts-and-text
Version: unspecified → Trunk
This is a problem with the Arial Bold font, as described in bug 644184.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Windows 7 → Windows XP
Resolution: --- → DUPLICATE
Duplicate of bug: 644184
You need to log in before you can comment on or make changes to this bug.