It takes two clicks to submit report a site issue feedback

VERIFIED FIXED in 3.5

Status

Input
General
P2
normal
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 521856 [details]
bug movie

Steps to Reproduce:
1. Go to input.mozilla.com/feedback#broken
2. Fill out the form
3. Click on "Submit Feedback" button
4. Click on "Submit Feedback" button again

Actual Results:
The form is submitted after step 4

Expected Results:
The form is submitted after step 3
Matt, can you confirm? This wfm as expected.

Updated

7 years ago
Assignee: nobody → m8ttyb
(Reporter)

Updated

7 years ago
Target Milestone: 3.4 → 4.0
Fred, Sorry for missing your question. No I can't reproduce the behavior but its obvious that others are :-( sad_panda
Okay, I am leaving this open for now, then :-/
Assignee: m8ttyb → nobody
This has been removed from the site.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: 4.0 → 3.5
Marking as verified as the page has been removed
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.