Facebook badges: Link shared badges back to tab

VERIFIED FIXED

Status

VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: williamr, Assigned: wenzel)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
A user clicking a shared badge on a profile or newsfeed is currently taken to mozilla.com. We'd like for these badge posts to point to the Firefox 4 tab instead and encourage more badge sharing.

Current link: http://www.mozilla.com/
New link: http://www.facebook.com/Firefox?sk=app_122300121174636

If there's a way we can add a URL parameter for tracking which badge designs bring in the most clicks back to the tab, it would be awesome to add that in as well. Thanks!

Comment 1

8 years ago
Related bug, here: Bug #643815

I'd like to get the link updated and pointing to the Custom Tab asap, please.
(Reporter)

Updated

8 years ago
Duplicate of this bug: 643815
(Assignee)

Comment 3

8 years ago
I'll take this one, as it's a one-line change.
Assignee: allia.z → fwenzel
From a verification perspective (QA), what should be done to verify tracking is working correctly?
(Reporter)

Comment 5

8 years ago
(In reply to comment #4)
> From a verification perspective (QA), what should be done to verify tracking is
> working correctly?

Not sure at the moment. Zach can respond to comment 0 to let us know what is possible and how we can expect to track.
(Assignee)

Comment 6

8 years ago
trunk: r86438
stage: r86440.

Matt, will you test this on the Firefox 4 staging app?

Also, is this okay to go live with the Mobile launch, or are we looking to release this beforehand?

Not marking this FIXED until we've figured out these two things.
(Assignee)

Updated

8 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

8 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
QA verified fixed ... thanks for the quick turn-around on landing that patch.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.