REFTEST TEST-UNEXPECTED-FAIL | reftest/tests/layout/reftests/svg/smil/anim-text-rotate-01.svg | image comparison (==)

RESOLVED WONTFIX

Status

()

Core
SVG
P5
normal
RESOLVED WONTFIX
7 years ago
a year ago

People

(Reporter: dholbert, Unassigned)

Tracking

({intermittent-failure})

Trunk
All
Windows XP
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
REFTEST TEST-UNEXPECTED-FAIL | file:///C:/talos-slave/test/build/reftest/tests/layout/reftests/svg/smil/anim-text-rotate-01.svg | image comparison (==)

Another instance of this was formerly mis-starred on bug 623405 comment 35.

See also bug 629718 -- this may be a dupe of that, but I'm filing separately since that bug already covers a bunch of tests with the same naming scheme, whereas this is on a differently-named test.
(Reporter)

Comment 1

7 years ago
Comment 0 is:
Rev3 WINNT 5.1 mozilla-central debug test reftest on 2011/03/25 10:09:27
s: talos-r3-xp-014
(Reporter)

Comment 2

7 years ago
Created attachment 521883 [details]
reftest log
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 25

7 years ago
Since I suspect this is hitting the same underlying problem as Bug 629718, I think it probably deserves the same fate as that bug (a random-on-WinXP annotation) until it can get some love from jfkthame or perhaps jdaggett.

I'll withhold that annotation for now, since this hasn't failed in nearly 2 weeks, but once it fails again, I think we should annotate it.
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 30

7 years ago
Created attachment 531053 [details] [diff] [review]
mark test as random-on-WinXP for now

(In reply to comment #25)
> I'll withhold that annotation for now, since this hasn't failed in nearly 2
> weeks, but once it fails again, I think we should annotate it.

Right, let's give this the same treatment as Bug 629718.
Attachment #531053 - Flags: review?(ehsan)
Comment hidden (Treeherder Robot)

Updated

7 years ago
Attachment #531053 - Flags: review?(ehsan) → review+
(Reporter)

Comment 32

7 years ago
Pushed test-disabling cset:
 http://hg.mozilla.org/mozilla-central/rev/ea942f2caf48

I stupidly put the wrong bug number (bug 629718) in the checkin comment (copy-paste fail), but I mentioned the right bug number in the reftest.list manifest itself, so hopefully that won't cause too much confusion.
Whiteboard: [orange] → [orange][test marked random on winxp]
(Reporter)

Comment 33

7 years ago
Pushed the same random annotation to mozilla-aurora, since I fully expect this to be intermittently orange there, too (like the very-similar bug 629718 was, until we disabled it there), and no good will come of that:
  http://hg.mozilla.org/releases/mozilla-aurora/rev/22c6a5499fd3
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange][test marked random on winxp] → [test marked random on winxp]

Updated

4 years ago
Priority: -- → P5
(Reporter)

Comment 35

a year ago
WONTFIXing, since this is WinXP-specific and we're desupporting XP as noted in bug 1315083 comment 0.

(Aryx is removing the reftest.list annotation for this failure in bug 1334898.)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
Whiteboard: [test marked random on winxp]
You need to log in before you can comment on or make changes to this bug.