Text box account name not too thin in account setting dialog

VERIFIED DUPLICATE of bug 51698

Status

SeaMonkey
MailNews: Account Configuration
--
trivial
VERIFIED DUPLICATE of bug 51698
17 years ago
13 years ago

People

(Reporter: matxdr, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Build 2001010520, WinME.  Check the account name text box in the account setting
dialog.  It's too thin, if you type p and y, the bottom of the letters are chopped.

Comment 1

17 years ago
Reassigning to account manager component.
Assignee: clayton → racham
Component: Layout → Account Manager
Product: Browser → MailNews
QA Contact: petersen → esther

Comment 2

17 years ago
I can't see this, although I'm using Windows 98. Reporter, could you please
attach a screenshot showing the problem?

Thanks.
(Reporter)

Comment 3

17 years ago
Created attachment 21954 [details]
Account name text field not high enough
(Reporter)

Comment 4

17 years ago
As I did the screen shot, I found a way to see it easily.  Select all the text
mouse the mouse, keep the button pressed and move the mouse up and down.  You'll
see some scrolling a 1 or 2 pixels.

Comment 5

17 years ago
You're right, though it's as trivial as a bug can be :)

Marking NEW, and All 'cause this is reproducable on both WinME and Windows98.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: other → All

Comment 6

17 years ago
The text scrolling one pixel up and down in a textfield is another bug.
From bug 64616 : it happens only when there is a <textfield type="text"> instead
of a simple <textfield>. This bug should thus concetrate on removing the
(useless?) type="text". I don't think there is any reason for it to be there.
Please correct me if I am wrong. Bug 64616 will be left open to track down how
type="text" can cause such a problem.

Updated

17 years ago
QA Contact: esther → nbaca

Comment 7

17 years ago
Created attachment 22350 [details] [diff] [review]
[Patch] Removing the some unused code
Can't reproduce the bug on win2k with modern theme.

Comment 9

17 years ago
Build 2001-011104: NT4
I'm using the modern theme and can see the problem where the bottom of the
letters are chopped.

Comment 10

17 years ago
Adding patch keyword sorry for the spam
Keywords: patch

Comment 11

17 years ago
*** Bug 65278 has been marked as a duplicate of this bug. ***

Comment 12

17 years ago
This is really a dup of bug 51698, I think. Blake, should we keep this open
since it has a patch? (cc'ing blake cuz he dupped bug 64616)

Comment 13

17 years ago
marking dup, I'll just fix them all at once. Thanks.

*** This bug has been marked as a duplicate of 51698 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 14

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.