popups that are supposed to be triggered by onMouseover are visible at start

VERIFIED DUPLICATE of bug 60891

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 60891
17 years ago
3 years ago

People

(Reporter: dlim, Assigned: zach)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3 i486; en-US; 0.7) Gecko/20010105
BuildID:    2001010517

JavaScript error:
http://www.wellsfargo.com/dhtml_menu.js line 32: this.document.layers has no
properties

Site uses <LAYER> tags

Reproducible: Always
Steps to Reproduce:
Browse to above cited URL

Actual Results:  The page uses several onMouseover popups. Immediately after the
page completes loading, these popups are visible by default.

Expected Results:  The cited popups should only be visible when there's an
onMouseover event for the appropriate corresponding object on the page.

The site uses <LAYER> tags.
(Assignee)

Comment 1

17 years ago
This is a dup. I'll find it in a bit. Reassigning to me and confirming to get 
this off the radar. 
Assignee: evangelism → zach
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
60891?
Indeed.  marking dup.

*** This bug has been marked as a duplicate of 60891 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

17 years ago
verif
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.