Truncate tab titles in an intelligent manner, like Chrome (remove similar words/phrases from titles)

RESOLVED DUPLICATE of bug 583890

Status

()

RESOLVED DUPLICATE of bug 583890
8 years ago
8 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 522067 [details]
Attachment taken from http://www.reddit.com/r/geek/comments/gbk3e/google_chrome_subtle_ui_enhancements_galore/

Chrome has recently made some subtle changes to their tab ui and they now truncate tab titles, hiding duplicate words at the beginning of title tags, showing unique keywords in the limited tab real estate. I think it's a pretty cool feature that we should look at implementing in future version of Firefox. There is a similar bug filed for this issue under Camino(https://bugzilla.mozilla.org/show_bug.cgi?id=278893), but Camino is not Firefox, so I'm opening this bug.

Comment 1

8 years ago
Bug 583890 is already filled on this issue.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583890
You need to log in before you can comment on or make changes to this bug.