version & trigger object is not being reflected in xpinstall context

VERIFIED FIXED in M8

Status

P1
normal
VERIFIED FIXED
20 years ago
3 years ago

People

(Reporter: cathleennscp, Assigned: dveditz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
we can't access InstallTrigger and InstallVersion within an xpinstall install
script.

Updated

20 years ago
QA Contact: 4395 → 4138

Comment 1

20 years ago
Changing QA Contact from Grace to Jimmy.

Updated

20 years ago
Priority: P3 → P1
this one is a test blocker.
(Reporter)

Updated

20 years ago
Target Milestone: M8
(Reporter)

Comment 3

20 years ago
setting target milestone to M8

Updated

20 years ago
Status: NEW → ASSIGNED
accepting.
(Reporter)

Updated

20 years ago
Assignee: dougt → dveditz
Status: ASSIGNED → NEW
(Reporter)

Comment 5

20 years ago
reassign to Dan to merge Doug's fixes into the tip.
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

20 years ago
I have integrated the code Doug sent me.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 7

20 years ago
Build 7/22/99

Both these objects are reflected in xpinstall.  Any further defects will result
in new bug reports addressing specifics.

Comment 8

19 years ago
Bulk move of XPInstall (component to be deleted) bugs to Installer: XPInstall
Engine
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.