Some radio buttons do not appear on screen (e.g., BuyItNow Confirm, detailed seller rating stars)




7 years ago
7 years ago


(Reporter: jenniferleigh1999, Unassigned)


3.6 Branch
Windows Vista

Firefox Tracking Flags

(Not tracked)


(Whiteboard: [bugday-20110401], URL)



7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv: Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv: Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729; .NET4.0E)

I believe since the last update (3.6.15) which says some Java issues were fixed, I've experienced several radio buttons on eBay either not working or not appearing.  One is the "confirm" button on Buy It Now items: it does not appear but if the portion of the screen is clicked where it SHOULD appear, it still works.  Another is the "detailed seller rating" stars. These do not appear at all and do not seem to work (can't tell, as they don't "light up" when that area is clicked.)

Reproducible: Always

Steps to Reproduce:
1. Select and item with a "Buy It Now" option, click "Buy it now"
2. On confirmation screen, radio button fails to appear

Comment 2

7 years ago
What, do I look like a computer geek?  I just switched to IE for that task.  Works just fine. It USED to work fine on Firefox for years, until the update.
>What, do I look like a computer geek?
Please send a photo to my email address :-)

Bugzilla is the tool for our developers. Different people report bugs here. Some are Developers, some are advanced users (like me). I can not know the skill level of a reporter. The instructions in the link are easy enough for most of our reporters.

ok, another and easier way.
Open Firefox, select Tools/Addons/Extensions and disable all extensions and restart Firefox.  Now test again. Please post here if you have no extensions installed.
Version: unspecified → 3.6 Branch

Comment 4

7 years ago
Seems fine here Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Resolving INCOMPLETE since this bug is not reproducible as described and needs more info. Feel free to reopen once we get the needed info to reproduce this bug.
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [bugday-20110401]
You need to log in before you can comment on or make changes to this bug.