Tab title text not properly aligned on tabs

RESOLVED WORKSFORME

Status

()

Firefox
Theme
--
trivial
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: Mark Straver, Unassigned)

Tracking

4.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20110324 PaleMoon/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20110324 Firefox/4.0

Firefox 4.0 has the tab title text "bottom out" on the tabs. This text should be centered with the page icon on the tabs (is correct in 3.x). The bookmarks toolbar also seems to display this problem, although it seems slightly less.

This problem seems to be XP specific? Windows 7 does not seem to display this alignment issue.


Reproducible: Always

Steps to Reproduce:
1. Open several pages in tabs on Windows XP with the default theme.

Actual Results:  
Text on the tabs is slightly misaligned, and shifted downwards.

Expected Results:  
Text should be centered vertically with the tab/page icon.
(Reporter)

Updated

7 years ago
Version: unspecified → 4.0 Branch
(Reporter)

Comment 1

7 years ago
Sorry, the build ID this relates to should have been:
Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Screenshot? Windows Theme Name?
(Reporter)

Comment 3

7 years ago
Created attachment 522195 [details]
ff4 on XP Blue
(Reporter)

Comment 4

7 years ago
Created attachment 522196 [details]
ff4 on XP Classic (no theme)
(Reporter)

Comment 5

7 years ago
Created attachment 522197 [details]
ff 3.6.16 on XP Blue
(Reporter)

Comment 6

7 years ago
Added some screenshots. The alignment issue isn't so bad that text gets clipped or anything, but it's certainly noticeable, and on some other windows themes that use other fonts it's even worse (e.g. "Vista VG Blue"). It's present on all the themes I have tried though, in a more or lesser degree.

For comparison, the 3.6 screenshot was added - text there is properly centered to the right of the icons.
This should be better now...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Depends on: 738491
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.