Tabbed browsing doesn't work unless I right click and press, open page in a new tab.

RESOLVED DUPLICATE of bug 645422

Status

()

RESOLVED DUPLICATE of bug 645422
8 years ago
8 years ago

People

(Reporter: superant10000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.16) Gecko/20110319 AskTbFXTV5/3.11.3.15590 Firefox/3.6.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.16) Gecko/20110319 AskTbFXTV5/3.11.3.15590 Firefox/3.6.16

Wont let me open a new tab.

Reproducible: Always

Steps to Reproduce:
1. Click the + button. It doesn't work.
2. Right click tab panel and click 'new tab'. Doesn't work.
3. Cry
Actual Results:  
I cried, because a new tab wouldn't open.

Expected Results:  
Opened a new tab.

Happens 10/10 on my firefox, never encountered this problem before.
Do I win a prize or something for finding a bug? I swear you gave someone £2k :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 645422
You need to log in before you can comment on or make changes to this bug.