Sorry, Broken Web Site from "Help" is NOT FOUND: Above site has failed for 1 year.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Dick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

This graphic site works OK under Internet Explorer;  It first delays, then shows a "Green" airplane.  Click on airplane slowly brings up the map and tracks.

Two Mozilla Versions ago it worked.
One Mozilla Version ago it sometime shows map, but never tracks.
Latest Mozilla Version never shows the "green" airplane to get map started.

Reproducible: Always

Steps to Reproduce:
1. Bring up website
2. My system never brings up "green" airplane
3. Previous Mozilla never brought up tracks.
Actual Results:  
Just invoke website and click on the "green" airplane symbol.  Works OK under Internet Explorer.

Comment 1

7 years ago
Works for me. I'm seeing the map with the airport and the tracks of the planes.

But I noticed that it's a Java app. Please make sure that you have the latest version of the plugin installed. I'm using version 6.0.240.7.

Comment 2

7 years ago
from private mail :

You hit the nail on-the-head!  Problem solved.

It would appear that my Java has been out-of-date for over a year.

In a perfect world,  Java should police its versions....a user declares
a dependency on a specific (new) version....and if an old version of
Java detects that dependency...it brings up an error message ???

Not too hard....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.