Closed Bug 645588 Opened 10 years ago Closed 9 years ago

German (de) strings are truncated

Categories

(Firefox for Android Graveyard :: General, defect, P3)

ARM
Android
defect

Tracking

(blocking2.0 -)

RESOLVED WORKSFORME
Tracking Status
blocking2.0 --- -

People

(Reporter: tarend, Unassigned)

References

Details

Attachments

(1 file)

User Frederik N. reports:
"Antoher problem on my Atrix: Firefox seems to have a problem with the 960x540 resolution in the settings menu because all the toggle buttons on the right side are cut in the middle and so the user cannot see them (only if they are activated). Maybe you can fix this as well?"

Can we reproduce this issue?
We will not be taking this in a Firefox 4 update. If you disagree, please renominate it (blocking2.0:?) with justification why.
blocking2.0: ? → -
I don't see that on my atrix
Screenshot of the problem
I have uploaded a screenshot of the problem. It shows the whole screen, no editing from my side and it is also not possible to scroll to the right.

I have just tested if it is related to the German language and that seems to be the problem. When I switch to English everything looks like it should so you should edit the title of this bug report.
This is a locale string length problem. Shorter strings would work.
Can you rename and move this ticket to the language team or should I open a new ticket again for this with the correct problem?
Just a short answer would be enough to solve this ticket or move to the correct direction...
Summary: Firefox does not support 960x540 resolution on Atrix → German (de) strings are truncated
Just leave it here. Bug 658121 and bug 658099 are in the same component.
The bug is still present in Firefox mobile 8!
I've never seen this issue, it might be depended on your Android version. It displays correctly on my Nexus S with 2.3.3. In any case, this is moot since we are moving to native UI on mobile
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.