Back button not taking me back to previous place

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: juanb, Unassigned)

Tracking

Trunk
Other
Android

Details

(Reporter)

Description

7 years ago
Usually when I click on a tweet link to a picture, the link opens in the browser, which in my case is fennec trunk, and if I click the physical back button on my device I go back to the tweet, and that works all the time on trunk. In the last few days I've had to use the rc because of a startup crash on trunk, and I've noticed the action described above doesn't work. Clicking the back button doesn't take me back to the tweet, so I have to click the home button and then the tweet app. 

I use an htc glacier (my Touch 4g)

Comment 1

7 years ago
This is wfm on Mozilla/5.0 (Android; Linux armv71; rv:2.2a1pre) Gecko/20110328 Firefox/4.21a1pre Fennec/4.1a1pre.   

My repro, Nexus S, 2.3.3
1) launch a link in cnn
2) click soft key system back
3) returns to previous page on cnn

can you specify which site and link you are testing on?  or does it break on any other page other than a tweet link?
Resolving this bug because we have not been able to reproduce it.  Please re-open it if you are still seeing this problem.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.