custom filters: error is not explained

RESOLVED DUPLICATE of bug 510603

Status

RESOLVED DUPLICATE of bug 510603
8 years ago
7 years ago

People

(Reporter: bluedzins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.14) 

I created a filter, then I edited it and I got such error:

"This filter cannot be saved because some search terms are invalid in the current context."

after translation to plain English the message says:
"Error".

Please, show the _error_ (e.g. "the phrase "google.com" is invalid"), the current one does not help correcting the error at all.

Reproducible: Always
Status: UNCONFIRMED → NEW
Component: General → Filters
Ever confirmed: true
Product: Thunderbird → MailNews Core
QA Contact: general → filters

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Summary: custom filters: error is no explained → custom filters: error is not explained
Duplicate of bug: 510603
You need to log in before you can comment on or make changes to this bug.