If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Twitterparty no space between sidebar and mobile link

VERIFIED DUPLICATE of bug 645751

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 645751
7 years ago
5 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 522401 [details]
mobile link

On both stage and the quodis site, the link to download the mobile browser is jammed up on the line around the main sidebar material- see screenshot. Happens on all locales.
(Reporter)

Comment 1

7 years ago
Marked as a duplicate of bug 645751
Status: NEW → RESOLVED
Last Resolved: 7 years ago
OS: Mac OS X → Windows 7
Resolution: --- → DUPLICATE
Duplicate of bug: 645751
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.