bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Getting desktop page on mobile

RESOLVED DUPLICATE of bug 642342

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 642342
7 years ago
6 years ago

People

(Reporter: retornam, Assigned: jlongster)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
STR:
1) When I visit https://www-trunk.stage.mozilla.com/en-US/mobile/features on my HTC Desire  I get the  desktop page and not the mobile one

Mozilla/5.0 (Android; Linux armv7l; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12p re Fennec/4.0b5
(Assignee)

Comment 1

7 years ago
Raymond, I think I understand what happened now. You found this testing the /m page and the menu linked to the wrong page. I'll change the links to the appropriate mobile pages (if we have them).

The question if we should redirect /mobile/features to /m/features needs discussion. This warrants a discussion about our mobile strategy in general. I think it's fine for the root page to be the point of entry to the mobile site for now.
Assignee: nobody → jlong
Target Milestone: --- → 2.0
(Assignee)

Comment 2

7 years ago
merging into the main page for the mobile landing page development
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642342

Updated

7 years ago
Target Milestone: 2.0 → 2.1

Updated

7 years ago
Target Milestone: 2.1 → 2.2
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.