Firefox doesn't auto scroll when selecting content downwards

RESOLVED DUPLICATE of bug 644621

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 644621
7 years ago
7 years ago

People

(Reporter: Chris Coulson, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I'm forwarding this from https://launchpad.net/bugs/744580:

Steps to reproduce:
Open firefox 4
Go full screen
Open a long page such as this one:- http://mail.gnome.org/archives/commits-list/2011-March/msg03805.html
Try to highlight a large chunk of text starting on screen and move the mouse down and try to go off the bottom of the screen (selecting text). Note that the browser doesn't scroll down. This is the bug.

Note, that if the window is not maximized, you will notice that auto-scrolling does eventually happen - but not until the pointer is outside of the window (which breaks completely for maximized windows)

Updated

7 years ago

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644621
You need to log in before you can comment on or make changes to this bug.