does not have any connectivity

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: royrichard1290, Unassigned)

Tracking

4.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Win64; x64; Trident/4.0; GTB6; .NET CLR 2.0.50727; SLCC1; Media Center PC 5.1; VER#79#80837674486745484887484856; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)
Build Identifier: 4.0

After I upgraded I can no longer connect to any websites while I still can with any other browser. 

Reproducible: Always

Actual Results:  
n/a


n/a. The cause is unknown.
Please read http://support.mozilla.com/en-US/kb/Cannot%20connect%20after%20upgrading%20Firefox

Please use the support (http://support.mozilla.com) for such questions in the future.
marking worksforme, please reopen only if you have non standard setup like a proxy.
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

7 years ago
The support link did not help. My firewall settings are already set up in the way the link described so that isn't the problem. Something else is blocking my connection. My settings are standard.
Severity: normal → critical
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Version: unspecified → 4.0 Branch
Note: This is not the support and we don't help with enduser problems. This bug database is a tool for the developers to manage their work.

>My firewall settings are already set up in the way the link described so that isn't the problem.

Which Firewall product ?
And you have removed the Firefox entry in your Firewall configuration already and added it again ?
It can only be your firewall or something else blocking the connection if you don't use a proxy and your settings in tools/options/advanced/Network/connection[settings] are set to no proxy."Use system settings" should also work but changing it to "no proxy" is safer.
In that case this report should be marked worksforme and you ask for help in the support Forum.
Severity: critical → normal
(Reporter)

Comment 4

7 years ago
It still doesn't work. Could I get a download link to version 3.6?
http://www.mozilla.com/firefox/all-older.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.