Sorting of results not retained for the author name searched

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
P4
normal
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: Sai Krishna, Unassigned)

Tracking

unspecified
4.x (triaged)
x86
Windows XP

Details

(Reporter)

Description

7 years ago
STR:
1. Load https://addons.allizom.org/z/en-US/editors/queue/nominated
2. Search for addons by giving author name/email id
3. After results are displayed click on any column heading-Waiting Time to sort the displayed results

Expected Result: The results should be sorted for the author name searched
Actual Result: It loads https://addons.allizom.org/z/en-US/editors/queue/nominated?sort=waiting_time_min leading to blank search and sort
Assignee: nobody → kumar.mcmillan
Priority: -- → P4
Target Milestone: --- → 6.0.6
Target Milestone: 6.0.6 → Q2 2011
Target Milestone: Q2 2011 → 4.x (triaged)
I fixed my bug search to show 'unconfirmed' bugs and found some old buried treasure :) Removing myself as assignee...
Assignee: kumar.mcmillan → nobody
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.