Elements in page (ie. banners, images, text) flash on/off as page loads

RESOLVED WORKSFORME

Status

Core Graveyard
GFX
RESOLVED WORKSFORME
18 years ago
10 years ago

People

(Reporter: pbergsag, Assigned: Kevin McCluskey (gone))

Tracking

({qawanted})

Trunk
Future
PowerPC
Mac System 9.x
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m18) Gecko/20010105
BuildID:    2001010508

Elements such as banners, imagesm, text blink or flash on/off until the page has
fully loaded. I have observed this behaviour with earlier milestones.

Reproducible: Sometimes
Steps to Reproduce:
This behaviour occurs only after surfing for a while, 1-2+ hours and when the
browser has increased its memory allotment significantly. I observed the
blinking/flashing when the browser had a memory allotment of 48mb (not set to
this by me, but by memory leaks???).

To reproduce this bug, surf for a while and if the memory usage by Mozilla is
high (>30-40mb) load www.zdnet.com/zdnn/mac/.

Actual Results:  The images will flash/blink as the page is loading, almost as
if the banner adds are causing other elements to flash on/off as well. Once the
page has fully loaded the page appears as intended.

Expected Results:  This page should load text and images smoothly without
flashing on/off.

I have 128mb memory and with virtual memory 140mb.
(Reporter)

Comment 1

18 years ago
This bug is also seen at http://members.nbci.com/mahirdance/getdown.html

Comment 2

18 years ago
I am seeing this @ the site mentioned by pbersgag.  I am using OS 9.0.4 with the
same build as the reporter.  Changing OS to "Mac System 9.X"  Mozilla is using
35.3 MB of memory (I didn't set it that high).
OS: Mac System 8.6 → Mac System 9.x

Comment 3

18 years ago
Marking NEW as per comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago
over to layout.

Comment 5

18 years ago
hey asa, didn't you mean to assign this to someone else?

Comment 6

18 years ago
reassigning. oops.

Comment 7

18 years ago
=>layout?
Assignee: asa → karnaze
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 8

18 years ago
erm, let's ask compositor qa
Assignee: karnaze → kmcclusk
Component: Layout → Compositor
Keywords: qawanted
(Assignee)

Updated

18 years ago
Target Milestone: --- → Future
(Assignee)

Comment 9

17 years ago
I don't see any problems with a current trunk build 10/9/2001 on Mac.
Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.