Status

www.mozilla.org
General
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: John Slater, Assigned: jlongster)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
http://www.mozilla.com/en-US/firefox/firefox.html is an outdated page with a 3.6 button and the pre-nova design, but it's still coming up on Google searches. We should shut this page down and redirect the link back to mozilla.com.
(Assignee)

Updated

7 years ago
Assignee: nobody → jlong
(Assignee)

Comment 1

7 years ago
done in r86803
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Keywords: qawanted
Resolution: --- → FIXED
Remove the actual HTML file in r87237.
(Assignee)

Comment 4

7 years ago
pushed to production r87306

Updated

7 years ago
Duplicate of this bug: 648754
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.