If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

FF4 Download size is advertised differently than reality

RESOLVED DUPLICATE of bug 645457

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 645457
7 years ago
5 years ago

People

(Reporter: cshields, Assigned: rik)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
As reported on my fb wall:

Stupid question, why does getfirefox.com tell me the Windows download is 8MB when Firefox tells me it's downloading 12MB?

Stephen points out:
Looks like it has to be updated manually: http://viewvc.svn.mozilla.org/vc/libs/product-details/json/firefox_primary_builds.json?view=markup

The file size is visible when you disable js, as shown in http://www.flickr.com/photos/innismir/5574549852/

So, it seems we need to update the file size in the json.

Comment 1

7 years ago
I went ahead and checked Mac and Linux file sizes as well. They are also incorrect Linux is really 13.2MB and Mac is 26.8MB.

Updated

7 years ago
Target Milestone: --- → 2.0
(Reporter)

Comment 2

7 years ago
also displayed incorrectly on the whatsnew page that points users to firefox 4 (polling from that same json I'm sure).

http://en-us.www.mozilla.com/en-US/firefox/3.5.16/whatsnew/

Updated

7 years ago
Target Milestone: 2.0 → 2.1

Comment 3

7 years ago
Hey Anthony - I know you've done some button work lately; can you take a look at this? We want to make sure the correct information is showing consistently across download buttons.
Assignee: clegnitto → anthony
Target Milestone: 2.1 → 2.2
Anthony, you'll notice that we're only showing the download size in the non-JS version of the button.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 645457
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.