Intermittent infinite loop of "ASSERTION: XPConnect is being called on a scope without a 'Components' property!" in browser/base/content/test/browser_getshortcutoruri.js winding up with "command timed out: 5400 seconds elapsed"

RESOLVED DUPLICATE of bug 631447

Status

()

defect
RESOLVED DUPLICATE of bug 631447
8 years ago
7 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Depends on: 631447
Potentially it could happen anywhere, so I think it's just the same.
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Beta/1307428194.1307435731.28077.gz
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631447
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.