Closed Bug 646494 Opened 10 years ago Closed 10 years ago

offline tegras that need a more thorough debugging

Categories

(Release Engineering :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bear, Assigned: aki)

Details

(Whiteboard: [android][tegra])

The following tegras went offline as soon as they were enabled:

tegra-051
tegra-052
tegra-053
tegra-058 (bug 646288)
tegra-059 (bug 646288)
tegra-069

these went offline after an initial run:

tegra-065
tegra-080
tegra-088
tegra-089

all of them are currently pointed at staging.
Whiteboard: [android][tegra]
Tegras are looking stable for the most part.
If we can get a "how to" wiki for symptoms and what to do (imaging bug, reboot via pdu, ?) then we're in good shape for making this a [slaveduty] bug.
Assignee: nobody → aki
Duplicate of this bug: 646288
adding to list:

tegra-011 (pingable but sutagent not responding)
tegra-021 (un-pingable)
tegra-017 may need to be looked at by bmoss - it has the updateapp issue that we saw before
I rebooted the following via the network PDU web pages and they are now responding via port 20701 (ran an |info uptime|):

tegra-065
tegra-088
tegra-089

I rebooted the following via the reset button and they are now responding:

tegra-011
tegra-021
tegra-051
tegra-052
tegra-053

Marking for reimaging:

tegra-017
tegra-069
tegra-080

Other issues, tracked in bug 646494:

tegra-058
tegra-059
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.