TI: Assertion failure: !outerScript->jitNormal, at ./methodjit/Compiler.cpp:156

RESOLVED DUPLICATE of bug 646480

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 646480
7 years ago
7 years ago

People

(Reporter: decoder, Unassigned)

Tracking

(Blocks: 2 bugs, {assertion, testcase})

Trunk
x86_64
Linux
assertion, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 523026 [details]
shell testcase, unpack, chdir and run main.js with options "-n -m -a"

The attached testcase asserts on TI tip (unpack, chdir and run main.js with -n -m -a), tested on 64 bit.
Fixed by the patch in bug 646480.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 646480
(Reporter)

Updated

7 years ago
Blocks: 676763
You need to log in before you can comment on or make changes to this bug.