Closed Bug 646499 Opened 9 years ago Closed 8 years ago

[nl] Strings on buttons don't fit the screen width

Categories

(Mozilla Localizations :: nl / Dutch, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ioana.chiorean, Unassigned)

References

Details

Attachments

(2 files)

Attached image nederland screen 1
Build id : Mozilla/5.0 (Android;Linux armv7l;rv:2.2a1pre)Gecko/20110330
Firefox/4.2a1pre Fennec /4.01a1pre
Device: Samsung Galaxy S Captivate
OS: Android 2.1 update 1

Prerequisites: Have Fennec in Nederlands

Steps to reproduce:
1. Slide to left 
2. Go to Downloads tab/ Add-ons tab

Actual result:
- the  buttons don't fit the screen width (menu width)

Expected result: 
- the buttons should fit the screen width. 

Note: 
- please see the attached photos
Attached image nederland screen 2
Summary: [nl] String on buttons don't fit the screen width → [nl] Strings on buttons don't fit the screen width
Can you confirm this is only happening in the nl build. looking at your screenshot it looks like this is not a locale problem but a bug in the android version
What can happen at least in the first case is that there's a hidden string that's longer. I don't have the cycles right now to dive in to it, though.
Duplicate of this bug: 660174
Duplicate of this bug: 670000
As soon as the add-on page from the servers is loaded (with suggestions) we see this. As long there is no external page the add-on manager is looking good.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.