Missing features for bookmarks

CLOSED DUPLICATE of bug 41888

Status

SeaMonkey
Bookmarks & History
--
enhancement
CLOSED DUPLICATE of bug 41888
17 years ago
13 years ago

People

(Reporter: Amit D Chaudhary, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hi,

I used these with Netscape 4.x and found that they no longer work with mozilla.
They are very time-saving, hence the request.

1. Add here feature missing for bookmarks.
Earlier one could add the bookmark to any folder using the "Add here" menu
option, now the bookmarks have to be added to the top and then dragged.

2. Selecting multiple bookmarks for drag-and-drop for move does not move all, it
moves only the first one.
This is move from one folder or top to another folder.

Thanks
Amit
Could you please file this as two separate bugs?  The first looks like a
bookmarks request for enhancement.  The second looks like it could be a generic
tree widget bug.

Thanks for using Mozilla and reporting bugs

Comment 2

17 years ago
before filing them, please search, i'm 99% sure the first is a dupe.  2 might 
also be a dupe.

Comment 3

17 years ago
1) is a duplicate of bug 41888.
2) is a duplicate of bug 42080.
Bug 42080 specially needs some help from the outside world, so if you think you 
could fix it, please take a look.
Marking this a dup of 41888..
Thanks!
Fabian.

*** This bug has been marked as a duplicate of 41888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
VERIFIED Dupe
(Reporter)

Comment 5

17 years ago
Yes, it is duplicate for both. btw, I do search for the bugs, but sometimes the
summary is different, or the resolution is different.
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.