Modify AOL Repack Configuration

RESOLVED DUPLICATE of bug 667050

Status

Release Engineering
Releases
P3
normal
RESOLVED DUPLICATE of bug 667050
7 years ago
5 years ago

People

(Reporter: brian ellis, Assigned: kev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [partner-repacks])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 BTRS26718 Firefox/3.6.16
Build Identifier: Mozilla/5.0 

New install for AOL Edition for Firefox.  The xpi is located http://client.web.aol.com/toolbarfiles/Prod/downloads/aol/customfirefox/aol_toolbar.xpi.  The toolbar contains a logo change.  Everything else (search, home page, favorites) should remain the same.

Reproducible: Always

Updated

7 years ago
Assignee: nobody → kev
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Priority: -- → P3
Hardware: x86 → All
Whiteboard: [partner-repacks]
marking as dupe of bug 667050, because Firefox 5 is out of the door and bug 667050 was filed for the latest Firefox
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 667050
Component: Release Engineering: Custom Builds → Release Engineering: Releases
Product: mozilla.org → mozilla.org
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.