Last Comment Bug 646672 - Access key conflicts in Bookmarks Manager
: Access key conflicts in Bookmarks Manager
Status: RESOLVED FIXED
:
Product: SeaMonkey
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: Trunk
: All All
: -- normal (vote)
: seamonkey2.1b3
Assigned To: neil@parkwaycc.co.uk
:
Mentors:
: 589594 (view as bug list)
Depends on:
Blocks: 580662
  Show dependency treegraph
 
Reported: 2011-03-30 16:26 PDT by neil@parkwaycc.co.uk
Modified: 2012-09-23 08:15 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
b3+


Attachments
Proposed patch (6.83 KB, patch)
2011-03-30 16:35 PDT, neil@parkwaycc.co.uk
iann_bugzilla: review+
Details | Diff | Splinter Review

Description neil@parkwaycc.co.uk 2011-03-30 16:26:58 PDT
Some access keys in the Bookmarks Manager editing pane conflict with the menu.
Comment 1 neil@parkwaycc.co.uk 2011-03-30 16:35:15 PDT
Created attachment 523160 [details] [diff] [review]
Proposed patch

"k" of Bookmarks (during search) conflicts with Keyword, changed to "B".
"e" of More/Less conflicts with Edit.
    Changed to "r" of More/Fewer.
    Changed "r" of (Selected Folder during search) to "m".
"h" of Load in Sidebar conflicts with Help, changed to "o".
"T" of Tags conflicts with Tools, changed to "a".
Comment 2 Justin Wood (:Callek) (Away until Aug 29) 2011-03-31 19:26:42 PDT
So, I'm go for holding out a brief bit on this one.

That said, 4.0.1 of Firefox is being shipped late April, and is the ONLY release on that branch, so we need to catch up, FAST. I won't hold this past monday night.
Comment 3 neil@parkwaycc.co.uk 2011-04-02 14:39:25 PDT
Pushed changeset eb3646fba1a6 to comm-central.
Comment 4 Phoenix 2012-09-23 08:15:13 PDT
*** Bug 589594 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.