The program crashes trying to display the site

VERIFIED DUPLICATE of bug 63243

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 63243
17 years ago
13 years ago

People

(Reporter: Jesus Hinojosa, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The program crashes trying to display the site
Reporter, I see no crash on a CVS linux build from 2001-01-08.  This could be a
win32-specific problem...

Could you provide more information? Specifically, what build you are using and
whether you have the flash plugin installed?
I can confirm this bug with build 2001010620 and 2000122320 / win2k
Steps to reproduce :
1. Load this page
2. close mozilla
3. reopen mozilla
4. load this page again

100% reproduceable for me on 2 Systems.

Talkback TB24272459Z (build 2000122320)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Asa extracted the talkback and this is a dupe of bug 63243.
(Browser crashes on visiting any page with flash content).

After I disabled my flash plugin, the page doesn´t crash mozilla.


*** This bug has been marked as a duplicate of 63243 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.