Problems downloading message headers

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: tbc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2012-03-01])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 3.1.9

Starting yesterday at noon, closed current version to upload updates.  WHen I reopened to use it took an immense amount of time to Download all the message headers in every folder I had created and attempted to go to.   It never did that before this current update.  I logged out again and the same thing happened this morning.

Reproducible: Always

Steps to Reproduce:
1.open software and go to any message folder
2.
3.
Actual Results:  
still able to use program but takes long time to download headers


opened without issue like tha past 3 or 4 years.
What version did you update from ?
Reporter, 

do you still see this problem when using a current version of thunderbird? 

And if you do not, please close bug report by changing resolution to worksforme
Whiteboard: [closeme 2012-03-01]
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.