Stored Form Data doesn't resize correctly when selecting Field Name/Value

VERIFIED DUPLICATE of bug 64680

Status

VERIFIED DUPLICATE of bug 64680
18 years ago
14 years ago

People

(Reporter: jblanco, Assigned: asa)

Tracking

Trunk
Other
All

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The Stored Form Data window doesn't expand with everything else inside 
the window when a Field Name is selected. When a Field Name or Value is 
selected, all the objects within the window move out or in (depending 
on the size of the Field Name or Value selected), but the actual window 
doesn't move out or in with the objects in the window. When a Field 
Name or Value is selected, the window needs to be resized - 
window.sizeToContent();.

*** This bug has been marked as a duplicate of 64680 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Created attachment 22089 [details] [diff] [review]
I added window.sizeToContent where Field Name and Value are selected
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.