Back button jumps left and right in Classic theme

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
P5
normal
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Tim Powell, Assigned: Joe Hewitt (gone))

Tracking

({classic, polish})

Trunk
x86
Windows NT
classic, polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20010105.

I haven't found this logged as a bug anywhere and it looks bad, so I'm adding it...

For whatever reason, the contents of the Back button in the classic theme seem
to jump back and forth a pixel or so when mousing over it. It's fairly
reproducable by moving the mouse back and forth between the Back button and the
File menu item. Sometimes it jumps when moving to the right over the
nubs/toolbar collapse control to the left of the Back button. The text and the
image move. I'm assuming that this is not done intentionally since the other
buttons remain fixed in place but highlight when you hover over them.
(Reporter)

Updated

17 years ago
Keywords: polish
(Reporter)

Updated

17 years ago
Keywords: classic
(Assignee)

Comment 1

17 years ago
Hmm... I can't seem to duplicate this behavior.  Do you see this all the time,
or only on occasion?
Status: NEW → ASSIGNED
(Reporter)

Comment 2

17 years ago
I see it very frequently--almost every time when I move the mouse from the back 
button to the file menu to the back button to the toolbar collapse control to 
the left of the back button (no clicking). I also see it often when moving from 
the HTML page up through the bookmarks personal toolbar to the back button (I'm 
sure I sometimes overshoot toward the file menu, though so this may be the same 
cause).
(Assignee)

Comment 3

17 years ago
I still can't make this happen.  I'll leave the bug open for a while and hope
that I, or someone else, can reliably duplicate this behavior. If not I'll
eventually have to close it as WORKSFORME.
Priority: -- → P5
(Reporter)

Comment 4

17 years ago
Since this is still so easily duplicated on my machine, I'm wondering whether 
there's something else messed up. I have several versions of Mozilla installed 
(in different directories) as well as Netscape 6. How does mozilla find the 
themes based on a user profile? Is there somewhere that sets the path to the 
themes? I'm also using different user profiles for mozilla and netscape 6.
(Assignee)

Comment 5

17 years ago
I hate to do this, but I can't see this bug at all, so I have to assume it is
something specific to your machine... WORKSFORME
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Workforme. Marking verified on windows (2001-01-30-11-Mtrunk).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.