Mozilla SeaMonkey 2.1b2: Rebel, vertical scrollbar in GUI

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: KNTRO, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-AR; rv:1.9.1.17) Gecko/20110121 Firefox/3.5.17
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20110209 Firefox/4.0b11 SeaMonkey/2.1b2

There's an issue with SeaMonkey 2.1 Beta 2 while browsing some menus in the interface. Here's a video where you can see how bad it works:
http://www.4shared.com/f/JhVEPVfY/

Reproducible: Always

Comment 1

7 years ago
Sounds similar to Bug 646425 but that's on OS/2 and you're on Windows XP. Do you have the same problem with Firefox 4.0 release?
I can't say for certain they are unrelated but I cannot reproduce on OS/2 a problem scrolling in Preferences (I do sometimes get a crash from that but unless it crashes the browser it scrolls in preferences fine).  It is on webpages that have droplists with scrollbars that the problem exists on OS/2.

Comment 3

7 years ago
Using the select list on these mozilla.org pages using either classic or modern theme, or choosing a font family in prefs with classic theme, I cannot reproduce inability to scroll with the scroller button in SM2.1b2 20110209 or SM2.1b3pre 20110331 with virgin profile on WinXP.
(Reporter)

Comment 4

7 years ago
Hi everyone,

I'm gonna reply one by one below.

Philip:
No, I haven't the same issue with Mozilla Firefox 4.0. Firefox 4.0 hasn't a so long item list with vertical scrollbar in its GUI, so I've used my preferred languages list instead. As you can see in the video link below, there's no abnormality in the Fx4 interface.
http://www.4shared.com/f/rthaPrns/

Andy said: "I can't say for certain they are unrelated but I cannot reproduce on OS/2 a problem scrolling in Preferences (I do sometimes get a crash from that...)"
<irony>Congrats, Andy! Just a merely crash, what a relief!</irony> :P

Felix:
Please, have in mind this bug lives in the SeaMonkey menu GUI (at "Preferences > Advanced > Scripts & Plugins" menu at least). Not absolutely sure about scroll behavior into webpages' item list with vertical scrollbar.

Regards gentlemen.
The crash is occasional and more to the point not likely related to the problem you have as it _is_ scrolling.  I posted to make sure your bug was not duped to Bug 646425 to which I don't see any relation.

Comment 6

6 years ago
Is this still reproducible in current SeaMonkey versions?
Whiteboard: closeme WFM 2012-05-01
(Reporter)

Comment 7

6 years ago
It's not in SeaMonkey 2.7. For me at least. Haven't tried with SeaMonkey 2.8 yet.

Are you experiencing this bug in current SeaMonkey versions, Phoenix?

Comment 8

6 years ago
Nope, so closing as worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

6 years ago
Whiteboard: closeme WFM 2012-05-01
You need to log in before you can comment on or make changes to this bug.