table width sometimes set to 100% even when not present

VERIFIED DUPLICATE of bug 63445

Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 63445
17 years ago
17 years ago

People

(Reporter: Moses Lei, Assigned: harishd)

Tracking

({testcase})

Trunk
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
If there is more than one table in a document, and the first one has set
width=100%, some later tables may intermittently look like they have the 100%
width attribute set as well, even if they don't. You can see this with the
dependency table in a bugzilla bug report (show_bug.cgi?id=###).

Steps to reproduce:

1. Load a bug report or the attached test case.
2. Click back and then forward again (or sometimes you see it if you press
reload). Do this a few times.
3. You should see one of the tables intermittently fill the width of the screen.
4. Do #2 another few times, it'll probably get back to normal.

Linux build 2001010516.
(Reporter)

Comment 1

17 years ago
Created attachment 22109 [details]
test case
(Reporter)

Comment 2

17 years ago
adding testcase keyword
Keywords: testcase

Comment 3

17 years ago
This might be a dup of bug 63445 "tables incorrectly widened to 100% width"
(Reporter)

Comment 4

17 years ago
thanks, H-J. Definitely duplicate.

*** This bug has been marked as a duplicate of 63445 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dupe of fixed bug 63445: "tables incorrectly widened to 100% width"
(tested with 2001011521 nightly, wfm)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.