Ctrl+E Keyboard shortcut for Search Bar does not work

RESOLVED DUPLICATE of bug 626448

Status

()

--
minor
RESOLVED DUPLICATE of bug 626448
8 years ago
8 years ago

People

(Reporter: ankurddalal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

When opening a new tab or when on a webpage, by clicking Ctrl+E, the cursor does not go to the Search bar.

Reproducible: Always

Steps to Reproduce:
1. Click on Ctrl+E
2.
3.
Actual Results:  
Cursor didn't go to Search bar

Expected Results:  
Cursor should go to search bar

Comment 1

8 years ago
Dupe of 626448

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 626448
You need to log in before you can comment on or make changes to this bug.