Closed Bug 647163 Opened 10 years ago Closed 10 years ago

Toolbar Search field: CTRL + ENTER don't open search in a new tab

Categories

(Firefox :: Search, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 237027

People

(Reporter: attss, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

Like i can open a link in a new tab with ctrl + click or ctrl + enter, i want open a new search result in a new tab with ctrl + enter from toolbar search field, i can it with ctrl + click on magnifying glass but i cannot with ctrl + enter. I use more keyboard and not mouse. So i think that the standard use of ctrl + enter must be applied to search toolbar field too.

Reproducible: Always

Steps to Reproduce:
1. write any words in search toolbar search
2. ctrl + enter

Actual Results:  
browser open search result in active tab

Expected Results:  
browser open search result in a new tab
As long as bug 237027 is not fixed, you will have to use Alt+Enter to open the results in a new tab.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237027
You need to log in before you can comment on or make changes to this bug.