Latest moderated reviews' 'More' link on editor tools start page is a 404/page not found

VERIFIED DUPLICATE of bug 647075

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
P2
normal
VERIFIED DUPLICATE of bug 647075
7 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

unspecified
6.0.5

Details

(Whiteboard: [ReviewTeam])

Latest moderated reviews' 'More' link on editor tools start page is a 404/page not found

https://addons.mozilla.org/de/editors/ links https://addons.mozilla.org/de/editors/log/385510 , text: parijaatha deleted review 278530. More details. vor 9 Stunden, 8 Minuten
There is also a gap between first and second review of more than a month and in the trailing numbers of the log, the second link is https://addons.mozilla.org/de/editors/log/199778 and for the following links, the number is increasing.
OS: Windows XP → All
Priority: -- → P2
Hardware: x86 → All
Whiteboard: [required amo-editors]
Target Milestone: --- → 6.0.5
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647075
Status: RESOLVED → VERIFIED
Reclassifying editor bugs and changing to a new whiteboard flag. Spam, spam, spam, spam...
Whiteboard: [required amo-editors] → [ReviewTeam]
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.