unresponsive script is noticed while loading mobile pages in fr language

VERIFIED FIXED in 6.0.4

Status

P3
normal
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: pratibha, Assigned: potch)

Tracking

unspecified
6.0.4

Details

(URL)

(Reporter)

Description

8 years ago
Fennec browser.

Steps:
------
1)Load https://addons.mozilla.org/fr/mobile

Following warning pop-up appears:
Warning: Unresponsive script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: https://static.addons.mozilla.net/media/js/zamboni/mobile-mini.js?build=20cc571:25

Updated

8 years ago
Target Milestone: --- → 6.0.4
I can reproduce this.  I don't know if it's dependent on hardware, due to a percentage of time spent or something.  Potch, are there some obvious wins in this script?
Assignee: nobody → thepotch
Priority: -- → P3
Target Milestone: 6.0.4 → 6.0.6
(Assignee)

Comment 2

8 years ago
(In reply to comment #0)
> Fennec browser.
> 

What phone are you using when you reproduce this?
(Assignee)

Comment 3

8 years ago
http://github.com/jbalogh/zamboni/commit/0a936f9

Tested disco pane and mobile pages to confirm new truncation works properly.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: 6.0.6 → 6.0.4
(Assignee)

Updated

8 years ago
Whiteboard: [pickme]

Updated

8 years ago
Whiteboard: [pickme]
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.