Filing a challenge brief should begin with a 140-character summary

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: ben, Assigned: walkah)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 

Currently, to begin a brief, you must click a button which takes you to a full form.

To be more inviting and obvious, let's:

Put a medium-sized response field and a big "GO" button. Clicking fo will take the user to the full form. Reponse field will prepopulate a "quick summary" field on the full challenge brief.


Reproducible: Always
(Assignee)

Updated

8 years ago
Assignee: nobody → walkah
(Assignee)

Updated

8 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 1

8 years ago
Clarification: looks like this never made it into the 'Zilla.

It would be great if this were embeddable in other sites. In particular, the Mojo homepage, but also Knight sites, other news innovation sites.

The idea is that you'd get an invitation to start your response right away. You'd:

1. Visit any site with the field embedded
2. Fill out a "title field" and "quick summary" field
3. Click —> "Let's go" or etc
4. User is redirected to drumbeat.org and prompted to log-in
5. After log-in, user is redirected to challenge form with those fields pre-populated
(Assignee)

Updated

8 years ago
Blocks: 649653
(Assignee)

Comment 2

8 years ago
pushed this piece
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.