Add-on with Preliminary Review status shows newer, Unreviewed version in main page

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
P2
normal
RESOLVED INVALID
7 years ago
3 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

unspecified
6.0.6

Details

(URL)

(Reporter)

Description

7 years ago
I'm reviewing the CloudMagic add-on (see URL), and noticed that the listing page of this add-on is offering the latest version, which hasn't been reviewed yet. Given that the add-on already has a version with Preliminary approval, I think that's the version that should be offered, and all unreviewed versions should appear in the versions page only.

Since I'm reviewing the add-on now, the URL will no longer be useful for testing. It should be easy to reproduce by picking up an add-on from the prelim queue.

Comment 1

7 years ago
I cannot reproduce this issue.

STR:
1. Load https://addons.mozilla.org/en-US/editors/review/677282?num=7
2. Click on 'View listing'

Add-on detail page lists the older/lite-reviewed version as expected. See https://addons.mozilla.org/en-US/firefox/addon/bookmarks-history-panel/

version history page lists all versions: https://addons.mozilla.org/en-US/firefox/addon/bookmarks-history-panel/versions/
(Reporter)

Comment 2

7 years ago
Never mind, I just noticed that Cloud Magic has an incorrect status (In Sandbox ; Nominated instead of Prelim Approved ; Nominated).

I fixed its status.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.