Accidental redefinition of app tab targets.

RESOLVED DUPLICATE of bug 647411

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 647411
7 years ago
7 years ago

People

(Reporter: Martin Bloomenthal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

I'm apparently not the only user of the new App Tabs feature in FF4 who is experiencing this problem reported in the URL entered above.

Even when and if this bug is resolved, I think that it should be impossible to accidentally change the target of an app tab, by entering a new seraph or URL in the active address or search dialogue while particular app tab is open. The default instead should, by default, open a new tab for this purpose, leaving the target of the app tab intact as set by the user.

Reproducible: Always

Actual Results:  
No special steps should be needed. Just browse and surf for a while in FF4, periodically closing and relaunching a new FF secession and you should be able to reproduce the problem.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647411
You need to log in before you can comment on or make changes to this bug.