'About Firefox' window states 'Sound Interesting?' Should be 'Sounds Interesting'

RESOLVED DUPLICATE of bug 613929

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 613929
7 years ago
7 years ago

People

(Reporter: Amlan Mitra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla\Firefox\4.0

The 'About Firefox' window states at the end, 'Sound interesting? Get involved'.
The word, 'sound' should be replaced with 'sounds' which is grammatically appropriate here.

Reproducible: Always

Steps to Reproduce:
1.In Firefox 4, click on the orange Firefox button on the top left.
2.Select 'Help'.
3.Select 'About Firefox'.
Actual Results:  
Text describing the Firefox community activities is presented in a paragraph. The line following it states 'Sound Interesting? Get Involved'.

Expected Results:  
The line following the descriptive paragraph should state 'Sounds interesting?'
Grammatically, since we are referring to a single entity, Firefox, the word used should be 'sounds' instead of 'sound'.

Comment 1

7 years ago
I believe that it says "Sound interesting?" because it is implying "Does that sound interesting?"  In that case, it would be grammatically correct.
(Reporter)

Comment 2

7 years ago
Somehow, the usage does not feel right to us.
We could have a head count of people form the US and the UK on their take on this.
After all, this is a heavily used dialog box!
Assignee: jwalden+fxhelp → nobody
Component: Help Viewer → General
Product: Toolkit → Firefox
QA Contact: help.viewer → general

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613929
You need to log in before you can comment on or make changes to this bug.