Closed Bug 647577 Opened 10 years ago Closed 10 years ago

Sometimes alert dialog is not content modal

Categories

(Toolkit :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 637160

People

(Reporter: emk, Unassigned)

Details

Steps to reproduce:
1. Open Web page.
2. Type "javascript:alert('1')" into location bar.
3. Make sure content modal alert is displayed.
4. Navigate to other Web page.
5. Go back.
6. Type "javascript:alert('1')" again.

Actual result:
Alert is not content modal.

Expected result:
Alert should be content modal.
I believe this is expected in certain scenarios, dolske?
Product: Firefox → Toolkit
QA Contact: general → general
Actually, in this case it's just a bug.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 637160
You need to log in before you can comment on or make changes to this bug.