Closed Bug 647609 Opened 12 years ago Closed 12 years ago

"Open all in tabs" bookmarks overwrites pinned tabs.

Categories

(Firefox :: Tabbed Browser, defect)

4.0 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 630856

People

(Reporter: jaci.coningham, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

I had two pinned tabs which were replaced by some bookmarks' contents when I selected "open all in tabs" for a specific folder. The idea to pin a tab is to keep a specific site open, so no content replacement should be expected.

Reproducible: Always

Steps to Reproduce:
1. Pin a tab.
2. Select a bookmarks folder, right-click and choose "open all in tabs".
3. Pinned tabs are replaced with a bookmark's content.
Actual Results:  
Content inside pinned tabs were replaced.

Expected Results:  
Keep the contents for the pinned tabs and load the bookmarks in separate tabs.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 4.0 Branch
Duplicate of bug: 630856
You need to log in before you can comment on or make changes to this bug.