support uTouch multi-touch interface

RESOLVED DUPLICATE of bug 599001

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 599001
8 years ago
8 years ago

People

(Reporter: vbkaisetsu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Firefox supports multi-touch detection for Windows, but not for Linux.
Please support uTouch multi-touch interface as well as Windows.

Reproducible: Always




uTouch is multi-touch interface for Ubuntu (or other linux-based OS) developed by Caninical.
It supports some multi-touch devices (e.g. Apple Magic Trackpad, Synaptics Touchpad, etc) by unified functions.

Comment 1

8 years ago
Please search before you file a bug, this one was easy to find.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599001
You need to log in before you can comment on or make changes to this bug.