Spelling errors/inaccuracies in the preferences dialog

RESOLVED WONTFIX

Status

Mozilla Localizations
en-GB / English (United Kingdom)
--
trivial
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: retrocrew.djlarz, Assigned: Mark Tyndall)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.204 Safari/534.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.15) Gecko/20110303 Thunderbird/3.1.9

Tools > Account Settings > Synchronisation & Storage.

The "Disc Space" section refers to "Disc" Space, which is actually called *Disk* Space. Only optical media is referred to as Discs, whilst Hard Drives and Flash Media is referred to as Disks.

Reproducible: Always

Steps to Reproduce:
1. Open Sync & Storage panel
2. ????
3. PROFIT


Expected Results:  
Said "disk".
I think you'll find this is because you're using the English (British) version of Thunderbird and disc is the standard there. However, I'm not the localiser so I'm not 100% sure (the en-US version uses disk); therefore moving to the appropriate component for the localisation.
Assignee: nobody → moz_en-gb
Component: Preferences → en-GB / English (United Kingdom)
Product: Thunderbird → Mozilla Localizations
QA Contact: preferences → moz_en-gb

Comment 2

7 years ago
In en-GB disk is used instead of disc, though not consistently, yet, this will be fixed in another bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.